problem connecting to Windows network

Jimmy Wu jimmywu013 at
Sun Sep 9 00:24:30 UTC 2007

On 9/7/07, Jimmy Wu <jimmywu013 at> wrote:
> On 9/7/07, Jimmy Wu <jimmywu013 at> wrote:
> >
> > On 9/7/07, Marc Rios <marcrios84 at> wrote:
> > >
> > > have you tried to access smb://ip_of_win_host ???
> > >
> >
> > Yeah, that doesn't work
> >
> > Jimmy
> >
> An update: just tried typing in the ip, and it works.  Now my question is
> what happened to the name resolution?  Network printing won't work now
> either, because the printer is attached to the Windows machine, and was set
> up using the host name, not IP.
> Jimmy


found on a few related threads
one of them says that suddenly losing connection to Windows shares is a
Ubuntu bug
The thread was talking about Dapper I believe -- does this bug still exist
in Feisty?

I've tried starting nautilus in root and disabling firestarter, but nothing
works.  I haven't changed any settings and this used to work, so I don't
know what's going on.

I really would like some way to fix it, as now I can't print and I can't
transfer files from the Windows computer to my Ubuntu one over the network

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list