installing a NIC card

usabdasc at usabdasc at
Wed Nov 21 17:04:19 UTC 2007


I tried 8139cp.? It was found, but it didn't seem to do much.? I tried 8139 and it seemed to get me part way there.? I can now go into System --> Network Settings and set up an IP address and a Gateway.? A check with ifconfig shows that the IP address I set is present.? Still, the box will not access the web with Firefox and known good local boxes can not be accessed with ping.? Other boxes on the same network successfully ping the same box I am trying to ping.? Other boxes with IP addresses that only differ by a couple of counts in the forth octet access the web with the same gateway.? It seems to me that it should be working.? Any more ideas?

The network chip on the motherboard does not seem to show up in System --> Network Settings or ifconfig.




-----Original Message-----
From: Nils Kassube <kassube at>
To: ubuntu-users at
Sent: Wed, 21 Nov 2007 11:17 am
Subject: Re: installing a NIC card

usabdasc at wrote:
> I went to my local clone shop and bought 
> a $19 NIC card with a Realtek 8139 on it.? My problem is: how do I make
> Ubuntu see and use the NIC card without doing a full reinstall?
> After Googling I tried:
> * modprobe rtl8139
> * modprobe RTL8139
> * modprobe 8139
> * modprobe RT8139
> With all of these attempts I got a "module not found" message.?
> The last posting after I do a "lspci -v | less" is:
> 01:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
> RTL-8139/8139C/8139C+ (rev 10) ??? Subsystem: Realtek Semiconductor
> Co., Ltd. RT8139

There are 2 modules: 8139cp and 8139too but I think you need the first 
one. Try the command

sudo modprobe 8139cp

in a terminal.


ubuntu-users mailing list
ubuntu-users at
Modify settings or unsubscribe at:


Email and AIM finally together. You've gotta check out free AOL Mail! -
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list