installing lingphone or any other voip phone working with linux

niel bqz69 at
Sat Nov 17 20:18:39 UTC 2007

On Friday 16 November 2007 18.53.27 machu pichu wrote:
> Hi,  First of all  THANKS in advance for the help.  Where I live people
> I ask have not even heard of linux.  Please tell me if I am here at the
> right address, if not, where do I go with my questions!
> I am using ubuntu7.10  installed gutsy gibbon
> With the previous operating system, the last one that came out !, I used
> Voipstunt phone. I have been unable to get an answer from them, if they
> serve ubuntu.
> Now I found lingphone
>        Which version do I need to download ?
>        With what application do I open it ?
>        How do I install it ?
> May be you can  suggest another voip phone which is usable in Europe.
> just phone will do, no video needed.
> There are various applets
>        Which one do I need ?
>        How do I install them?
You can use synaptic for installation of *.deb packages (ubuntu packages)

Look at (several small manuals, also about synaptic)

> Thank you, regards
> M

More information about the ubuntu-users mailing list