Projector display

Brian McKee brian.mckee at
Thu Nov 15 20:58:32 UTC 2007

Hash: SHA1

On 15-Nov-07, at 3:03 PM, damian wrote:

> I had a real fight a few months ago to get a decent display from my  
> BenQ
> W100 projector. I never did managed to get a wide screen image
> outputting but spent so long trying that I settled on a 1024x768 image
> with wide screen 'display size' settings.
> This worked ok, and still displays ok, but I've had a problem since
> upgrading to Ubuntu 7.10. The main GUI of Ubuntu works fine, but  
> when I
> press CONTROL + ALT + F1 to log in without the GUI the screen can  
> not be
> displayed. I just get an out of range or invalid message from my  
> monitor.
> I don't need to do this much, but do need it.
> I can see the boot up of the machine when the computer starts, so it's
> not like that mode can't be displayed at all, and I know this used to
> work fine. But now going to CONTROL + ALT + F1 is invalid.
> Can any of you in the know check out my xorg.conf file and tell me  
> where
> I'm going wrong?

cntrl-alt-F1 has nothing to do with your xorg.conf file   - it's  
outside of X

Gutsy seems to have issues with the console for many people - google  
for some of the threads.
You could try adding 'nosplash' and removing 'quiet' from your grub  
options to get an 80x25 console that may display ok for you on the  
Hope this helps

Version: GnuPG v1.4.7 (Darwin)
Comment: Verify this email or encrypt your email for free - see


More information about the ubuntu-users mailing list