Are beryl packages gone in Feisty?

Art Edwards edwardsa at
Fri Nov 9 07:49:08 UTC 2007

>From reading the web, it seems clear that true direct rendering on ATI
with compiz will not work. However, it did appear that the older beryl
packages would work. I removed them to give room to compiz. Are they
available somewhere for feisty?

More information about the ubuntu-users mailing list