problem with Totem Media Viewer

bill purvis bil at
Wed Nov 7 20:52:35 UTC 2007

Don't know if my original message got through. If it did, I apologise,
but something odd was going on at the time so maybe it didn't:

I've got the Totem Media Viewer installed (came with the Ubuntu 7.04
Desktop CDrom).
I tried using the CD Juicer to copy a CD into .ogg format on my hard
drive and this played back fine, with animated video accompaniment.
Checked the cpu usage with 'top' which indicated between 5-10% cpu.
Reproduction was fine, apart from a slight stutter on the first few
seconds, presumably while it was loading up the animation stuff?
After that the whole of the CD played fine.

I then juiced a second CD. This time it stuttered and stuttered...
no sign of any video animation. Checked the usage with top and got
95-100% cpu going to totem. Killed it off and restarted on the
first CD - same effect. Tried several times since, but always
get this stuttering and no video. Any suggestions?

| Bill Purvis, Amateur Mathematician    |
|  email: bil at                  |
|          |

More information about the ubuntu-users mailing list