Help using broadcom module/driver on PPC G4

Adam D emlists at
Mon Nov 5 14:38:48 UTC 2007

I have spent the weekend installing a fresh gusty and it looks great esp
with compiz however I had some serious rebooting/networking issues found
to be related to the broadcom module.

I have a PPC Powerbook 17" G4 with broadcom 4306 rev 3 airport.  This as
worked just fine in Feisty but I can not for the life of me get it to
work in Gusty.  I have read much but every suggestion I found never

What I have done:

1.  activated bcm43xx using restrictive drivers downloading the firmware
from the interent.
2.  used network manager both from Feisty and Gusty but each made no
3.  removed bcm43xx using restrictive drivers and still nothing.
4.  I tried to use ndiswrapper but can only install ndiswrapper-common
in gusty

After spending many hrs of researching and trying this on my own I am
seeking some help from the community.  Are there others who are still
using ppc G4 who  can help?   I would really love to use Gusty.


More information about the ubuntu-users mailing list