root password setting unoffered at install

Eric S. Johansson esj at
Sun Nov 4 20:46:34 UTC 2007

David Vincent wrote:
> Eric S. Johansson wrote:
>> I have not figured out how to use vmware server's remote console without having 
>> a root password enabled on the host machine.  Any suggestions?
> which ubuntu are you running and which vmware server and where did you 
> install from?
> there is a bug in the 1.03 version in the commercial repo for feisty 
> where remote console login does not work but there is an easy workaround.
> if you installed 1.04 from the vmware site it should work for you (it 
> worked for me).  make sure you have xinetd installed.

1.0.4 server on dapper (606lts).  Personally I never use the repository images 
and always built from scratch because my usual experiences that the vmware .deb 
fail and I don't have time to debug.  I also stick to 606 because everything 
else is horribly unreliable/unsupported (from a virtual machine perspective).

When I tried non-root IDs, they usually give me permission failed unless I make 
everything 777.  I'll take adding a root password over that.

More information about the ubuntu-users mailing list