eraser pointer ceased functioning

Christian Csar cacsar at
Sat Nov 3 16:24:00 UTC 2007

The eraser stick thing seems to be working again, apparently a full 
shutdown rather than restart somehow made it work again, which is just 
rather odd to say the least.
Also just out of curiosity do we not receive our own messages when we 
send them to the list?
Christian Csar wrote:
> I installed 7.10 on a dell D830 2 days ago, and it has mostly gone 
> well except for some issues with sound.
> Up until a few hours ago the eraser like pointer in the middle of the 
> keyboard had been working fine as had the touchpad.
> However, the pointer thing(what are they actually called) has now 
> ceased to work as have the mouse buttons that go with it.
> The only real change I can recall between remembering that it worked 
> and it not working is that I switched to ALSA 1.0.15rc1 from 1.0.15 
> final because I had started getting an issue with the volume 
> continuously increasing (and the wiki for the D830 said this worked), 
> it is possible that it is a hardware problem, attached is my xorg.conf 
> file.
> Let me know if more detail would be helpful.
> Christian

More information about the ubuntu-users mailing list