Feisty dialup connection problems

Graham Martin gcmartin at tsn.cc
Mon May 28 06:00:43 UTC 2007

squareyes wrote:
Hi all,
have just setup pppconfig on a new box with Feisty, It will dialup and 
appears to connect, then after 5 seconds drops out.
Have tried 2 external modems   same result.   Mother board doesn't have 
builtin serial ports, so have a pci card
with 2 serial ports, have tried both (ttyS2 and ttyS3 ) dials then  
drops out.
Machine athlon 3.8 gig, 1 gig ram Asus board.

Same 2 modems work fine on other machine Athlon 1700 xp 250 gig ram, 
asus board, but has inbuilt serial port, same
pppconfig settings. Running Dapper.
Any ideas greatly appreciated, dying to try Feisty.

Many thanks,
take Care
Hi Winton, A friend of mine had a similar problem logging onto the net
and also with his email password.
It turned out to be his keyboard, we changed the keyboard and no more
troubles.  Try another keyboard it may be the trouble.
Regards graham.

More information about the ubuntu-users mailing list