Feisty dialup connection problems

squareyes squareyes at internode.on.net
Sun May 27 11:45:54 UTC 2007

Larry Shields wrote:
> squareyes wrote:
>> Hi all,
>> have just setup pppconfig on a new box with Feisty, It will dialup and 
>> appears to connect, then after 5 seconds drops out.
>> Have tried 2 external modems   same result.   Mother board doesn't have 
>> builtin serial ports, so have a pci card
>> with 2 serial ports, have tried both (ttyS2 and ttyS3 ) dials then  
>> drops out.
>> Same 2 modems work fine on other machine Athlon 1700 xp 250 gig ram, 
>> asus board, but has inbuilt serial port, same
>> pppconfig settings. Running Dapper.
> I've used pppconfig for 12 yr's and it has worked every time, but if you 
> are having a problem, it must be in your config script, your isp 
> username, wrong phone number, or password...Check those first, since it 
> does dialup, it has to be one of them that is wrong...
Have been using pppconfig since Warty
Have checked and re-checked, same info as is being entered on Dapper 
Have tried default isp, and including my isp name, in pppconfig setup no 
difference.  (pon   pon internode)
Log shows it's connecting then dropping out "refused"

May 27 14:11:02 here chat[5820]: ATDT0198331337^M^M
May 27 14:11:02 here chat[5820]: CONNECT
May 27 14:11:02 here chat[5820]:  -- got it
May 27 14:11:02 here chat[5820]: send (\d)
May 27 14:11:03 here pppd[5814]: Serial connection established.
May 27 14:11:03 here pppd[5814]: Using interface ppp0
May 27 14:11:03 here pppd[5814]: Connect: ppp0 <--> /dev/ttyS2
May 27 14:11:05 here pppd[5814]: Remote message: Request Denied
May 27 14:11:05 here pppd[5814]: Connection terminated.
May 27 14:11:06 here pppd[5814]: Exit.

Have been in touch with isp, and have tried their roaming access number 
with exactly the same results.
> Now once you get it to work, I suggest that you install PPPSTATUS, it 
> will show your IP ADDR, and that you are connected etc...
Am a big fan of Gkrellm, hard to do without it.
I need this  new machine to function as a stand alone, have a possible 
new home for the old one,
so can't network them at least not long term.
I have tried connecting with the live CD, same result as above.
> Remote message: Request Denied
Can't understand why this should be, like Larry I have never had any 
probs with pppconfig
Is there any way I can modify pppconfig?
Thanks in advance.
Take Care

More information about the ubuntu-users mailing list