Feisty dialup connection problems

Larry Shields larry at isp.com
Sat May 26 18:04:02 UTC 2007

squareyes wrote:
> Hi all,
> have just setup pppconfig on a new box with Feisty, It will dialup and 
> appears to connect, then after 5 seconds drops out.
> Have tried 2 external modems   same result.   Mother board doesn't have 
> builtin serial ports, so have a pci card
> with 2 serial ports, have tried both (ttyS2 and ttyS3 ) dials then  
> drops out.
> Machine athlon 3.8 gig, 1 gig ram Asus board.
> Same 2 modems work fine on other machine Athlon 1700 xp 250 gig ram, 
> asus board, but has inbuilt serial port, same
> pppconfig settings. Running Dapper.
> Any ideas greatly appreciated, dying to try Feisty.
> Many thanks,
> take Care
> Winton
I've used pppconfig for 12 yr's and it has worked every time, but if you 
are having a problem, it must be in your config script, your isp 
username, wrong phone number, or password...Check those first, since it 
does dialup, it has to be one of them that is wrong...

Now once you get it to work, I suggest that you install PPPSTATUS, it 
will show your IP ADDR, and that you are connected etc...


Powered by Debian/GNU/Linux
by Ubuntu ver 7.04 Feisty Fawn
73 de Larry/wd9esu 30yr's A.R.O.

"This is Linux Country,
on a quiet night you can hear

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net

More information about the ubuntu-users mailing list