Strange USB Scaner Problem

Mitch Contla mcontla at
Mon May 21 22:31:38 UTC 2007

On 5/19/07, Amichai Rotman <amichai at> wrote:
> Hi all,
> I have Canon LiDE 20 USB scanner connected to my 7.04 box.
> It worked fine with Kooka and XSane on 6.10...
> Problem: I can see the scanner in lsusb and when I fire up the apps it
> asks me which device I want to use (I also have a BT878 TV capture card) but
> when I hit the preview or scan buttons (in the app, not hardware) it runs
> the percentage  till completion but the motor doesn't move and when it
> completes it comes up as all black...
> Is it a Feisty problem or did my scanner just died at a perfect timing?
> How do I check it?
> <--snip->>

Here's a couple things that have helped me when I have had sane problems:

1. Does sane-find-scanner recognize your scanner properly?
2. What are permissions on /dev/bus/usb/{your_usb_addr? Mine are 664.
3. Have you tried rm -fr ~/.sane (use at your own risk... has solved many
sane problems for me)?

Mitch Contla
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list