Can't install VMware Server after Player

Phil Bieber philbieber at
Wed May 16 12:00:06 UTC 2007

On 5/16/07, Liam Proven <lproven at> wrote:
> When I installed Feisty, I chose the VMware Player as one option, just
> to have a play. However, I never used it - it's too limited for the
> sorts of things I do. So I removed it and tried to install VMware
> Server, which is a free download from EMC. It's also in the Universe
> repo.
> However, it won't install, claiming that another VMware product is
> installed. There is an optional script to remove an existing product,
> but it doesn't help.
> I can't install either my download or from the repos. I've tried
> reinstalling Player and then removing it with the "complete" option in
> Synaptic, to remove config files & so on as well. No difference.
> Can anyone tell me what settings or files I need to purge so that I
> can install it?
> --
> Liam Proven · Blog, homepage &c:
> Email: lproven at · GMail/Google Talk/Orkut: lproven at
> Tel: +44 20-8685-0498 · Mob: +44 7939-087884 · Fax: + 44 870-9151419
> AOL/AIM/iChat: liamproven at · MSN/Messenger: lproven at
> Yahoo: liamproven at · Skype: liamproven · ICQ: 73187508
> --
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:

I experienced something similar. Here's what I did:
Open a terminal:
$sudo su
$locate vmware

This shows you all files with vmware in their names. Remove them
(unless you know, you need them, like install files and such...). If I
recall correctly, you have to remove the /etc/vmware directory, but I
don't have my KUbuntu Box handy and can't check....

Philipp Bieber

Quis custodit custodes?
Wer überwacht die Wächter?
Who will watch the watchers?

More information about the ubuntu-users mailing list