Can't install VMware Server after Player

Liam Proven lproven at
Wed May 16 11:42:29 UTC 2007

When I installed Feisty, I chose the VMware Player as one option, just
to have a play. However, I never used it - it's too limited for the
sorts of things I do. So I removed it and tried to install VMware
Server, which is a free download from EMC. It's also in the Universe

However, it won't install, claiming that another VMware product is
installed. There is an optional script to remove an existing product,
but it doesn't help.

I can't install either my download or from the repos. I've tried
reinstalling Player and then removing it with the "complete" option in
Synaptic, to remove config files & so on as well. No difference.

Can anyone tell me what settings or files I need to purge so that I
can install it?

Liam Proven · Blog, homepage &c:
Email: lproven at · GMail/Google Talk/Orkut: lproven at
Tel: +44 20-8685-0498 · Mob: +44 7939-087884 · Fax: + 44 870-9151419
AOL/AIM/iChat: liamproven at · MSN/Messenger: lproven at
Yahoo: liamproven at · Skype: liamproven · ICQ: 73187508

More information about the ubuntu-users mailing list