Problem after upgrading ubuntu 6.10 to 7.04

Abhishek Gupta abhishek.virgo at gmail.com
Mon May 14 16:03:30 UTC 2007


its giving following errors

GTK warnings can't open display

- abhishek

On 5/14/07, Gérard BIGOT <gerard.bigot at gmail.com> wrote:
>
> What do you get if you run gnome-settings-daemon from an xterm?
> G.
>
> On 5/14/07, Abhishek Gupta < abhishek.virgo at gmail.com> wrote:
>
> > Hi All,
> >
> > I've recently upgraded ubuntu 6.10 to 7.04. After rebooting system, its
> > giving the following messages. and taking more time to start.
> >
> > There was an error starting the GNOME Settings Daemon.
> >
> > Some things, such as themes, sounds, or background settings may not work
> > correctly.
> >
> > The last error message was:
> >
> > Did not receive a reply. Possible causes include: the remote application
> > did not send a reply, the message bus security policy blocked the reply, the
> > reply timeout expired, or the network connection was broken.
> >
> > GNOME will still try to restart the Settings Daemon next time you log
> > in.
> >
> >
> > Plz suggest me any solution for the same.
> >
> > Thanks in Advance
> >
> > - abhishek
> > IIITMK
> >
> > --
> > ubuntu-users mailing list
> > ubuntu-users at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> >
> >
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20070514/0265c809/attachment.html>


More information about the ubuntu-users mailing list