Help required with ext3 partion on Edgy-Eft - V6.10

Mario Vukelic mario.vukelic at dantian.org
Sat Mar 10 21:34:07 GMT 2007


First of all, why does every reply from you break the thread? It makes
it very hard to follow the conversation and you are less likely to
receive much help.

On Sat, 2007-03-10 at 13:12 -0800, Romeo Dionne wrote:
> This is the readout from mount as requested:
(...)

> /dev/sda1 on /linuxfiles type ext3 (rw,noatime)
(...)
> 

looks like it is mounted ok and should work

> I had sent a previous message with screen prints but tha proved
> unfortunate as the message exceed 40kb. the error message from the
> systems settings screen reads like this:
> 
> "  "UUID=d4231fcd-b695-40bf-87fa-d62e84377ca7" does not seemto be a
> device and the option "bind" has not been specified in the "Advanced
> Page?  Should I add the "loop" option?" "

Sorry, I still don't understand what "the systems setting screen" is
supposed to be and what you are doing there. In your original posting
you had said that "This is the original fstab writeout as of a fresh
installation." It seems to me that this is not the case: for one the
mount options that you had pasted did not look like they were created by
the installer, and you seem to make changes in these "system settings"
> 
> 
> I answered "yes" and now when I go back to the same screen, the only
> option shown is "loop". But I still don't have write access to the
> drive.


The loop option has nothing to do with what you try to achieve. It is
just there to create loop devices
http://en.wikipedia.org/wiki/Loop_device
> 





More information about the ubuntu-users mailing list