a problem with gnucash

Wei-Yee Chan chanweiyee at gmail.com
Sat Mar 10 06:06:46 UTC 2007


Try right-clicking on the parent account and then choose "New Account".

Regards,

Wei-Yee Chan
http://chanweiyee.blogspot.com


MICHAEL WEAVER wrote:
> I have just started looking at the Gnucash application which I installed 
> on my laptop via Apt in Ubuntu Edgy when I used my Wireless card at my 
> Linux group.
> However I have come across a slight problem and I am not sure how to 
> resolve it.
> I prefer to add the accounts using the menus rather than the accounts 
> wizard as I am not sure if the wizard gives me the same choices as 
> regards my accounts but the problem is I can't seem to add more than one 
> account because I get some error message about parent accounts I think 
> it is.
> Basically I have 4 accounts I would like to add and as far as I am aware 
> they are all savings accounts.
> Why can't I add more than one account without getting this error message?
> Is this because you can only have one of each type of account ie one 
> savings account and one of something else or is it because as I am 
> totally Blind, when I try to add another account it tries to add it in 
> the same place which is why I get this error message or I lose the 
> account I have tried to add and just remain with the account which it 
> has accepted for example I added details for my ISA but when I tried to 
> add my account I use to pay my bills it just remained showing only the 
> total amount in my ISA.
>
>   


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 827 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20070310/c7db714d/attachment.pgp>


More information about the ubuntu-users mailing list