Phil Pinkerton pcpinkerton at
Wed Mar 7 10:11:22 UTC 2007

What are you Browser connection settings ?

MO'D wrote:
> I've been tearing my hair out for a week with Ubuntu. I can get
> eveything to work fine if I don't expect my computer to go online ever
> again. Therefore no repositories and links to http sites. Anyway, I
> have bypassed the ethernet card in case it wasn't working properly and
> used USB into the cable modem. The machine has detected and lists the
> modem correctly as a connected device.
> I have used two different cable modems, have uninstalled Firefox, and
> have attempted to run numerous commands which 'don't exist' after I
> have been asked for my password and/or used a "sudo" prefix. The list
> of commands and files and tools I have tried and numbers of terminal
> windows I have opened is amazing as I have scanned the help
> directories and manual contents. This is akin to owning a new economy
> car which one must peruse a telephone or BBS exchange to find someone
> who has a lug wrench so you may change a tire. Is this the magic of
> open source? I have examined Suse and Red Hat and read 1200 pages in
> books on Linux the past three weeks and decided to try Ubuntu. I am
> not a professional systems analyst or software engineer or a writer of
> code.
> The machine of which I am writing has no other OS installed except
> Ubuntu, now, so no partitions to worry about. It has fine sound, video
> etc. Unfortunately the "eth0" and network configuration tools and
> commands to ping various DNS, gateway and IP addresses all indicate
> that the network connection is fine, but there is a "problem finding a
> page" or connecting with a server when you open a browser. I have
> installed  email clients before and have fooled around with changing
> out old and new drives and cards and even installied delicate
> electronic controls with a soldering iron on digital musical
> equipment, but this experience with Ubuntu and the internet is
> bizarre. What was once a functional desktop running an aging Windows
> OS has now tuned into a CD player with a screensaver.
> The configuration setup application says it can't find any
> "concentrator" activity on my ISP. This is not covered in any manuals
> or help files I have been able to uncover in the software
> installation. The 8 year-old Windows OS which I wiped off the hard
> drive on thie desktop PC found the very same ISP through the same
> cable modem with no trouble. I have another computer which finds the
> same modem(s) which I  have tried with both USB or ethernet cable. If
> they are unplugged, shut down and reconnected the PC finds the network
> and resets automatically, as this one did before I installed Ubuntu as
> the only OS on the hard drive. I have therefore been unable to
> register my Ubuntu installation on the machine in which it resides nor
> use it to connect to the web. I have no routers or other devices
> upstream from the modem  and am not using wireless of any kin. The
> high speed internet connection on another 5 year old machine running
> Windows times out at almost a T1 speed in an connection speed test.
> Thanks

More information about the ubuntu-users mailing list