can't access tty; job control turned off

Dick Dowdell dick.dowdell at
Sat Jan 27 01:10:33 UTC 2007

I'm having getting exactly the same error trying to install Edgy on a Sony

Dick Dowdell

On 1/26/07, Todd Slater <dontodd at> wrote:
> I'm trying to upgrade my Toshiba Portege 3500 from Dapper to Edgy. I
> booted the live CD (which I know works because I used it to install
> Edgy on my desktop), chose boot/install, and the splash comes up and
> it looks like it's going to start, then it drops to the shell and
> gives the error: can't access tty; job control turned off.
> I tried rebooting and choosing different graphics mode, but I get the
> same error. I've googled and found lots of people with the same issue
> but not solution. I'm hoping to get a hit here.
> Thanks,
> Todd
> --
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:

Dick Dowdell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list