[Fwd: IPv6 tunnel] problem solved

Brian Lunergan ff809 at ncf.ca
Fri Jan 19 14:28:15 UTC 2007

Went digging a little further and found a solution elsewhere. IPv6 is now 
inactive on my machine (the Linux side anyway) and Firestarter is working as it 
should, seeing only ppp0 as an active device.

When IPv6 is the standard across the entire Internet will be the time to wonder 
about turning it back on and seeking out updates of the applications that will 
make use of it.

-------- Original Message --------
Subject: IPv6 tunnel
Date: Thu, 18 Jan 2007 10:10:18 -0500
From: Brian Lunergan <ff809 at ncf.ca>
Reply-To: Ubuntu user technical support,	not for general discussions 
<ubuntu-users at lists.ubuntu.com>
To: unbuntu users list <ubuntu-users at lists.ubuntu.com>

Morning All:

Tried setting up firestarter and ran into a problem with location. Only gave me
the option for IPv6 tunnel with a device code of Sit0 (or something very close
to that). When I started the interface and logged on to the net it did pick up
on ppp0 being present and active but it still would not start because it didn't
see the tunnel as an active device.

Did a short google on the term and IPv6 tunnel seems to be something associated
more with business and network setups. Is it something I need for a single home
machine? If it isn't, what are my targets and hunting ground to disable and/or
remove? If it is useful, what changes do I need to make to get it to a state
that Firestarter will see it as an active device?

Brian Lunergan
Nepean, Ontario

avast! Antivirus: Outbound message clean.
Virus Database (VPS): 000704-0, 2007-01-18
Tested on: 2007-01-19 09:28:18
avast! is copyright (c) 2000-2007 ALWIL Software.

More information about the ubuntu-users mailing list