edgy: sound lost after install

Eberhard Roloff tuxebi at gmx.de
Thu Jan 4 15:01:11 UTC 2007


until yesterday, I used (K)Ubuntu Dapper and anything worked ok. 
Last night I changed to (K)Ubuntu Edgy by doing a new install from scratch,
using the Desktop CDRom installation. While the Desktop CD Rom had a
working sound, the Edgy on Harddisk does not have any sound. I tried to
configure and to play with alsamixer, to no avail. The soundguide on the
ubuntu wiki did not help, either.

my sound device is this:
02:0a.0 Multimedia audio controller: Creative Labs SB Audigy LS
        Subsystem: Creative Labs SB0410 SBLive! 24-bit
        Flags: bus master, medium devsel, latency 64, IRQ 209
        I/O ports at df80 [size=32]

The funny thing:
Sound worked ok in Dapper and on the Edgy Desktop CD-Rom, it is also working
when I boot from Knoppix, but the edgy Linux that is installed on Harddisk
does have anything, except Sound ;-)

Any helpful hints are greatly appreciated.
Thanks and regards

Any hints

More information about the ubuntu-users mailing list