dpkg command in 7.4 seems to be different

Christopher Gray chris at bayareadigital.us
Fri Aug 31 00:31:17 UTC 2007


In 6.10, I had no problem with the dpkg command.  However, in 7.4, when I issue

      # dpkg -i imapd.deb

I get

      tar: Skipping to next header
      tar:  Error exit dealyed from previous errors

There are some other errors with other .deb files, but the baseline problem is 
that dpkg seems to work differently than before.  Any suggestion would be 
greatly appreciated.

Thank you.


Christopher Gray, President
Bay Area Digital

Promoting good health with great technology

Bay Area Digital
870 Market Street, #653
San francisco, CA 94102
Phone:  (415) 217-6667
fax:    (415) 217-6667
Email:  chris at bayareadigital.us

More information about the ubuntu-users mailing list