Now: How do i change permissions | Fixed: does ubuntu support floppy drives anymore?

cj debiani386 at
Sat Aug 4 01:06:51 UTC 2007

Rob Wilkes wrote:
> cj,
> I wonder if this is the same problem I had in VMWare (Feisty) on my 
> works PC. Floppies placed in the drive just sat there. I forget where I 
> found the solution (below) but I believe it's a known bug. This worked 
> for me.
> My first post, incidentally.  :o)
> Best wishes,
> Rob
> ***************************
> 1) Open a Terminal and type:
> 	sudo gedit /etc/fstab
> You'll be asked for your password and then the text editor will open a 
> text file. Look for the /dev/fd0 type "auto" and change it to "vfat" 
> [omit the quotation marks]. Save and close the file (via the little "x" 
> on the tab, don't quit the text editor yet).
> 2) Click the "New" button and type:
> 	pmount /dev/fd0;
> 	nautilus /media/floppy0
Actually, i found where the device was. it was: 

(i am using a Mitsumi floppy drive just FYI eventhough that doesnt 
partain the problem)

anyways, i can mount it and so on and so on, now the question is, how do 
i change the permissions so that i dont have to be root to add/remove 
files from the drive?

i tried changing the permissions through the GUI in root mode (i logged 
out, switched into run mode 1, ran sudo startx and logged in as root)

I attempted to change the permissions from there, but it wouldnt change 
them. it would revert to the previous permissions where only the rout to 
do anything on this drive.

How do i change this

More information about the ubuntu-users mailing list