help with frostwire

Justin eqisow at gmail.com
Tue Sep 26 17:58:18 BST 2006


Don't edit any lines. The file is simply saved in the wrong format. Just be
sure you hit alt+d before saving to change the format from DOS. Basically,
just follow the intructions I gave before.

It's a known problem with the package. I don't know why it hasn't been fixed
yet. :(


On 9/25/06, brendon <brendontoogood at gmail.com> wrote:
>
> On Mon, 2006-09-25 at 23:04 -0400, Justin wrote:
> > Do the following in a terminal window
> > =========================================
> >
> > 1) sudo nano /usr/lib/frostwire/runFrost.sh
> >
> > 2) then save in nano CTRL+O
> >
> > 3) here you can hit ALT+D to change the format. Then hit enter to save
> > the file.
> >
> > Note:
> > make sure after hitting CTRL+O the filename it doesn't have [DOS
> > Format] before it.
> >
> > Frostwire should now work.
> >
> ok  what am i supposed to be changing in the file  if i am opening it in
> nano,  or the likes what am i supposed to be saving it as, or what lines
> am i editing???
> >
> --
> ......
> Brendon Toogood
> Ubuntu Linux Advocate
> The Ubuntu Counter Project - user number #1741
> Linux Registered User #417189
> http://www.freewebs.com/wlcs/
>
>
> The New Zealand Ubuntu LoCo Mailing List subscribe at
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-nz
>
> or check out our Wiki at
>
> https://wiki.ubuntu.com/NZTeam
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060926/05e9fd11/attachment.htm 


More information about the ubuntu-users mailing list