libglib2.0-dev broken?

Chong Zan Kai zkchong at
Wed Sep 20 03:07:34 UTC 2006

Dear all,

Today I downloaded gaim2.0 beta 3.1 and I trying to compile it. During
the ./configure process, it complains that I need to install glib. So, I
look at the apt-cache and I decided to install libgib2.0-dev. However,
sad to say that this package is broken in the repository. 

Could anyone tell me what to do in this stage?

p/s: I am using Ubuntu Dapper.

zkchong at zkchong-laptop:~/Desktop/gaim-2.0.0beta3.1$ sudo apt-get install
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  libglib2.0-dev: Depends: libglib2.0-0 (= 2.10.2-1ubuntu3) but
2.10.3-0ubuntu1 is to be installed
E: Broken packages

Best Regards,
Chong Zan Kai
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list