can't upgrade kernel

Lothar Braun mail at lobraun.de
Mon Sep 18 07:55:51 UTC 2006


Hi,

On Saturday 16 September 2006 03:51, Jacob wrote:
> I go ahead to install the new packages, it fails because the md5 checksum
> is incorrect..! This is rather annoying, but I would really like to use the
> latest kernel.

There could have been a problem during the download of the package. Try to 
clean the apt package-cache. I don't know how to do this with update-manger 
(because i don't use it), but you can do it on the command line. Just type

sudo apt-get clean

on a shell to clean the caches.  Then try to install the kernel-image again 
with update-manager

Regards,
Lothar
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060918/d31881e4/attachment.pgp>


More information about the ubuntu-users mailing list