edgy: firefox/epiphany ssl issues

Scott geekboy at angrykeyboarder.com
Fri Sep 15 20:19:22 UTC 2006


Constantine Evans wrote:
> That is rather strange,
> 
> If you would file a bug on launchpad (assuming there isn't already one
> there), we will look into the issue, though unfortunately launchpad
> requires an SSL connection!
> 
> Constantine

Well if you're like me Galeon and Konqueror would also be options. ;-)

For some stage reason Galeon wasn't affected, whereas Epiphany was.


-- 
Scott
http://angrykeyboarder.com
¬©2006 angrykeyboarder‚ĄĘ & Elmer Fudd. All Wights Wesewved.





More information about the ubuntu-users mailing list