help: lost my fat32 share partition....

Aroon Pahwa viperstyx at
Wed Sep 13 16:48:45 UTC 2006

hey guys, its been a long time but i finally got around to re-installing
ubuntu on my laptop.  i must say, the latest install of dapper xubuntu went
so smoothly i was almost insulted.  wireless just worked, my usb cd rom
drive just worked and the install process itself was stupid easy.  so thanks
to the dev guys for that!

i have run into one problem.  before the install i started with four
partitions because im dual booting with winblowz (school stuff requires it
=\).  so i have an ntfs partitions for my windows system files, a fat32
partition for sharing data between linux and windows, and naturally one swap
and one ext3 partition.

so during the xubuntu install i specified my various partitions and i
thought i specified my share partition but may be i didnt.  i thought i told
xubuntu to mount the partition at /share...

so im assuming that means i should be able to find the data on that drive at
/share from the terminal....but /share doesnt exist.  i checked all my
mounted partitions by reading /etc/fstab:

# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda2       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda3       none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto     0       0

notice my fat32 partition isnt listed.  so im just wondering what to do
next.  how do i found my fat32 partition (i dont know what it would be
referred to as in /dev/hda*) and then how would i have it mount
automatically at boot?

thanks in advance for the help!

aroon "glad to be back" pahwa
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list