Problem installing ubuntu

Jensen, John T j.jensen at
Mon Sep 4 22:52:24 UTC 2006

Tried putting this on the forum but no useful help so far - I have only
waited one day, to be sure.  Still, here goes...

I am trying to install ubuntu. I can boot fine off my CD drive but then
at the beginning the install it says it cannot find the CD drive. It
suggests the CD may not be in the drive but of course it is.

Machine is a Dell Dimension B733r (not 766 as I thought) with 256MB RAM.
It has a SCSI controller - Adaptec something, I think but am not near
the machine.

I have tried ubuntu, ubuntu-alternate, and both for kubuntu.  All get to
the point of saying:

Detecting hardware to find CD-ROM drives
Detecting hardware, please wait...


process idnumber-whatver): mount:
process:same number: mounting /dev/cdroms/cdrom0 on /cdrom failed
process id: Invalid argument

Then it gives you two choices:

<Yes> to retry
<No> not to retry

Whichever you choose, it just retries. The only way out is to reboot. If
I try running the CD-check on the machine, same deal.  I have
successfully run the memory check from that CD.

Note that I am booting from the CD itself so it can certainly read it,
and I have run the cd-check for the CD on another machine, for all four
attempts.  I have removed the CD drive and put in a different (new one).
Same thing.  I have had both Windows (XP Home) and Debian (I forget
which version) running on it in the past, both installed using the same
CD drive.

Any thoughts?


John Thayer Jensen,
System Administrator, Digital Services,
The University of Auckland Business School

Room 256, 15 Wynyard Street

voice: +64 9 373-7599 ext 87543
FAX: +64 9 373-7696 
mobile: +64 21 049-7702
quickdial: 60001 

More information about the ubuntu-users mailing list