(EE) messages on Xorg.0.log

Tod Merley todbot88 at gmail.com
Mon Sep 4 14:10:14 UTC 2006

On 9/4/06, Felix Miata <mrmazda at ij.net> wrote:
> On 06/09/04 09:26 (GMT-0400) Felix Miata apparently typed:
> > I moved my Dapper HD to a faster machine. The old had NV PCI video. The new has i815. I ran 'dpkg-reconfigure xserver-xorg', but still get the following error messages instead of KDM:
> > (EE) GARTInit: Unable to open /dev/agpgart (No such device)
> > (EE) I810(0): AGP GART support is not available.  Make sure your kernel has
> >       agpgart support or that the agpgart kernel module is loaded.
> > (EE) Screen(s) found, but none have a usable configuration.
> > Fatal server error:
> > no screens found
> > Is agpgart part of some package that wasn't installed for the NV video? What do I need to do to fix this?
> I also tried:
> modprobe agpgart
> which returned nothing, and didn't help.
> I also tried:
> insmod agpgart
> and got:
> insmod: can't read 'agpgart': No such file or directory
> --
> "Wisdom is supreme; therefore get wisdom. Though it cost all you
> have, get understanding. Esteem her, and she will exalt you;
> embrace her, and she will honor you."           Proverbs 4:7-8 NIV
>  Team OS/2 ** Reg. Linux User #211409
> Felix Miata  ***  http://mrmazda.no-ip.com/
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Hi Felix Miata!

# From wikipedia!

My locate and modprobe -l output (grepped):
tod at tod-desktop:~$ locate agpgart
tod at tod-desktop:~$ modprobe -l | grep agp
tod at tod-desktop:~$
Here is a tutorial on the process:

# Do a "find on page agpgart"

Perhaps you did not call modprobe or insmod from root or from an
environment where it would easily find them.  Do a "updatedb" (as
root) and when that is finished (it will take some time) do a "locate
modprobe" (probably in /sbin).  Call it with full path.

Good Hunting!


More information about the ubuntu-users mailing list