Upgrade form Dapper to Edgy Eft

Gordon McCammick forums at gmx.net
Tue Nov 28 22:54:37 UTC 2006

On Tue, 28 Nov 2006 14:04:16 +0000
Richard Ibbotson <richard.ibbotson at gmail.com> wrote:

> Well, after much fiddling around I seem to have a working KDE 3.5.5 
> desktop with all of the applications that I need.  One of the few 
> problems I have is that the latest version of Audacity that I got 
> hold of with 'apt-get upgrade' doesn't have any menus on the toolbar 
> so that I can use it.  I suppose the package will update itself soon.  
> I notice that doing anything with Ubuntu/Kubuntu is a lot easier than 
> fighting Debian unstable or testing and most times things work in the 
> way that they should.  I don't have to suffer from a headache most 
> hours of the day whilst trying to work out what to do next.

I find Debian unstable works well for me - I use it more than I use Ubuntu
- true there was a period a month or two ago when the (Matrox) mga driver
was broken and I had to use the vesa driver at 1024 x 768 resolution...

Curiosity got the better of me and I upgraded my Dapper install to Edgy to
see if I ran into the same problem you did; all went smoothly  - until I
rebooted and discovered the mga driver is broken.....

I have a greater willingness to accept such problems from an unstable
release than a stable one, particularly as it was known about prior to

> The one annoying problem that I do have is that I can't get 
> gtk-engines-eazel to install.......
> Tried to repeat this with Synaptic and Adept and the same thing 
> happens.  Dependencies would seem to be okay and so it should 
> install.  Doing 'apt-get remove' sorts out everything and apt-get 
> works once again.
> Anyone know how I might be able to get gtk-engines-eazel to install 
> properly ?  Its not greatly important but it would be nice to fix it.

It's a known bug (#68668)


More information about the ubuntu-users mailing list