Alexis Kotte alexis.kotte at
Tue Nov 28 07:59:52 UTC 2006

On 11/27/06, Derek Broughton <news at> wrote:
> Are there any plone experts here?  I'm trying to install a new product in
> plone and nothing ever shows up in the 'Add/remove products' page (Edgy:
> zope 2.9, zope-cmfplone 2.5.1).

I tried this as well and found out that plone is not starting up
correctly: it could not load some needed modules.
I resorted to just installing zope2.9 and getting the plone tarball
from Installation is pretty easy.
There was one problem though as I mentioned in an earlier post:

prev>when using plone 2.5.1 on zope2.9 on ubuntu edgy I encountered an
prev>error: If I tried to upload a picture zope responded with the error

prev>ImportError: The _imaging C module is not installed

prev>while python-imaging (containing this C module) IS installed.

prev>It turned out I was missing the jpeg lib as "ldd" was telling me,
so running

prev>apt-get install libjpeg62

prev>solved the problem.

Perhaps my original problem had to do with this as well ...


Alexis Kotte

More information about the ubuntu-users mailing list