OpenOffice instability issues [SOLVED]

Chanchao custom at
Tue Nov 28 06:56:56 UTC 2006

On Mon, 2006-11-27 at 08:11 +0000, Tony Arnold wrote:

> The screen shot seems to indicate you don't have any swap space. It
> might be worth creating some and see if it helps.

Thank you. I think it was a number of issues together, indeed one of
them being that swap wasn't used.  I wonder how that happened, because I
definitely have a swap partition. I now wonder if this happened while
upgrading to Edgy from Dapper.  But perhaps other factors contributed as
well, something in the printing system perhaps, something in Java.. 

So not knowing for sure I pulled the plug and dumped the whole Ubuntu
installation.   I was plannign to install Dapper at the time.

But before doing that I wondered about other distros that market
themselves as being very stable.  So I actually downloaed SuSe 10.1 (all
5 whopping CD's) and tried that one.  . . .   I will write a separate
post on Sounder on that, because SuSe did do SOME things right, but did
a whole lot more things VERY wrong.  

So now I instralled Edgy from scratch, from the alternate CD even.  :)
And now everything is well in OOo.. :)

Thanks everyone!!


More information about the ubuntu-users mailing list