Weird GNOME behaviour (in Dapper and Edgy)

Peter N. Spotts pspotts at
Sun Nov 19 14:13:55 UTC 2006

On Sun, 2006-11-19 at 15:03 +0100, Severin Schoepke wrote:
> Hi list!
> I decided to switch from Windows with the Dapper release. I installed it 
> and all went well. But because it was my first Linux installation that I 
> used for daily work, I messed around and tried lots of stuff, which 
> maybe introduced damage... When Edgy was released, I reformatted the HD 
> and did a clean install of Edgy. I tried to keep this installation clean 
> (only using official repos, no EasyUbuntu, no Automatix and so on).
> But I have a weird problem with both installations: Sometimes Gnome 
> doesn't allow the creation of new windows: When I'm working and want to 
> start a new app or open a folder, it happens from time to time that the 
> app/folder is not started/opened. There's a new entry in the task bar in 
> the likes of 'Mozilla Firefox wird gestartet...' (FF is being started in 
> english) that just disappears after a few seconds. I then can't start 
> applications, be it via the start menu, a panel launcher, a starter on 
> the desktop or from a terminal that is already open... Then suddenly, 
> after 10 minutes or so, the apps finally start/the windows get opened...

This sounds a bit out of my league, but as an experiment, you might try
installing an addition window manager, such as Fluxbox, and see if the
problem repeats itself there. That would at least tell you if it's
Gnome-specific or potentially system-wide. (sudo apt-get install fluxbox
at a terminal prompt.) Also, use a text editor to read the
file .xsession-errors -- it's in your user directory and it may have
some clues in it.


Peter N. Spotts | Science reporter
The Christian Science Monitor
One Norway Street, Boston, MA 02115 USA
Office: 617-450-2449 | Office-in-home: 508-520-3139
Email: pspotts at | Amateur radio call: KC1JB |

More information about the ubuntu-users mailing list