clamav problem

Andy stude.list at
Tue Nov 14 11:11:58 UTC 2006

On 13/11/06, Inga Paukner Stojkov <inga11235 at> wrote:
> I have a problem with clamav, can someone please tell me waht these errors
> mean and what should I do about it?
> I ran the command  sudo apt-get update and after some normal response, this
> is what I got for clamav
> Setting up clamav-base (0.88.4-1ubuntu1~dapper1) ...
> chown: cannot access `/var/run/clamav': No such file or directory

the instillation script seems to try to change permissions on a
directory without checking it exists

seems this is the base package then all the packages that depend on it
won't work either.

looks like it could be connected to:
but no one there mentions the exact error message you get.
Maybe add a comment to that.

Try reinstalling all the clamav packages, if that still doesn't work,
check if the directory /var/run/clamav exists, if not create it and
try again.

What version of Ubuntu are you using? I will try a clean install on my
edgy VM later today hopefully.

- Andy

DRM: Digital Restrictions Management -- learn about the dangers at

More information about the ubuntu-users mailing list