Multiple Internet apps are stopping to work, except for browser

wade at wade at
Thu Nov 9 23:23:25 UTC 2006

11092006 1719 GMT-6

This cant possibly have anything to do with all this other stuff going on but, I installed Ruby1.8 today and running any of the commands produced zero results. Typing ruby -v produced bash:ruby: command not found.  None of the commands produced anything.

I didnt have any problems installing it the first time, on my older ubuntu version.


11092006 1402 GMT-6

In an earlier post I said that gweather stopped updating. Well several others I tried wouldnt either. And then all of the sudden I wasnt getting email. I checked my server and there are 400 there! So, I rebooted and then started Evolution again. Nothing. I checked to see if Fetchmail was running; it was. When I run fetchmail -c to check mail, nothing is returned. I also cant send email now either. I can get on the net with my browser - and luckily I have webmail, but otherwise its just odd that things started shutting down very close to one another.


More information about the ubuntu-users mailing list