cannot fetch repositories

Scott geekboy at
Sat Nov 4 22:33:33 UTC 2006

Jeff spake thusly on 11/04/2006 12:36 PM:
> I have not tried all the mirrors listed in that wiki.  I will have to do
> so.

I wasn't suggesting you try all of them. :-)

>  But I have tried several, and I have also tried other places where
> there are repositories (like trying to install WINE, for example) and I
> always get the same thing... that the repository is either unavailable
> or there was an error reading it.  Yet, I can use either HTTP or FTP to
> get to the very same ones and download them manually and they come in
> just fine.  I am thinking there is some sort of a setting that causes
> Ubuntu not to wait long enough for a reply or something. 

That is very odd. It sounds as if some setting(s) are messed up on your
end. I'm no expert on this stuff but the fact that you're having
problems with every one you've tried leads me to believe the problem is
on your end.

	Scott              |            Ubuntu.
			   |	 Linux for (relatively |  computer-savvy) Human Beings.

More information about the ubuntu-users mailing list