cannot fetch repositories

Jeff ubuntu at n9cqs.com
Sat Nov 4 19:36:37 UTC 2006


I have not tried all the mirrors listed in that wiki.  I will have to do
so.  But I have tried several, and I have also tried other places where
there are repositories (like trying to install WINE, for example) and I
always get the same thing... that the repository is either unavailable
or there was an error reading it.  Yet, I can use either HTTP or FTP to
get to the very same ones and download them manually and they come in
just fine.  I am thinking there is some sort of a setting that causes
Ubuntu not to wait long enough for a reply or something. 

Thanks for your help.


On Sat, 2006-11-04 at 10:56 -0700, Scott wrote:
> Jeff spake thusly on 11/03/2006 10:56 PM:
> > HI.
> > I am an Ubuntu newbie.   I have Dapper installed on an old Dell (Pentium
> > II-400 MHz). I also have the server version installed on a similar
> > machine.  Neither of them will work through my network to get to
> > repositories for updating or installing new software.  
> 
> Have you tried one of the many mirror sites?
> 
> https://wiki.ubuntu.com/Archive
> 
> -- 
> 	Scott              |            Ubuntu.
> 			   |	 Linux for (relatively
> http://angrykeyboarder.com |  computer-savvy) Human Beings.
> 
> 





More information about the ubuntu-users mailing list