Lexmark printer install

singlecell singlecell at tesco.net
Wed Mar 29 13:10:18 UTC 2006

I have a Lexmark E120N network printer attached to my local network, but 
can't find a way to use it under breezy or dapper.

Gone through the add printer option many times, but cannot find a 
Lexmark printer selection that works with the E120 (there's no E120 

I can see the printer's config web page via browser, and one of the 
Lexmark drivers I tried caused the printer to output junk, so the 
printer is accessible from the Ubuntu machine. The printer works from 
Windows machines.

I've actually tried installing the Debian drivers from the 
manufacturer's website, but they don't appear in list of printers. The 
"have drivers" option in the add printer dialog is also looking for a 
file type not available in any of the manufacturers Linux drivers.

Any ideas what I can try? How do I re-package the Debian drivers for 
Ubuntu (and how do printer drivers get added to the distribution anyway)?

More information about the ubuntu-users mailing list