Cannot switch to a VT from Xorg using CTRL-ALT-F1

Miles Lane miles.lane at
Sat Mar 11 01:05:59 UTC 2006

On 3/10/06, Tristan Wibberley <maihem at> wrote:
> Miles Lane wrote:
> > On 3/10/06, Kevin C. Smith <kevin at> wrote:
> >>> On Fri, Mar 10, 2006 at 01:35:46PM -0800, Miles Lane wrote:
> >>>> For a very long time (months and months) I have been unable to switch
> >>>> away from Xorg to a VT using CTRL-ALT-F[1-6].  AFAICT, all my locale
> >>>> and keyboard settings are okay.  Any suggestions?
> >>> I've had this same problem, too. It started when I used a
> >>> Breezy development build.
> >>>
> >>> If you do 'sudo chvt 1', you should get your virtual
> >>> terminal. So it's just the keymapping that's changed.
> >>>
> >>> This doesn't solve anything, but it does narrow the scope
> >>> somewhat.
> >> I also had this issue on a laptop. Disabling usplash solved it for me.
> >
> > That doesn't seem to help me.  I have determined that the problem
> > occurs the instant that gdm starts.  That is, until gdm starts, I can
> > switch between VTs.  Any idea why gdm breaks VT switching?
> I used to have that problem with breezy. Are you using the nvidia binary
> X server? If so, try changing to the open-source "nv" driver instead of
> "nvidia" to see if that helps - I don't really know what fixed it for me.

Thanks for taking time to write.  Unfortunately, I am using the i810 driver.

I810(0): VESA VBE OEM: Intel(r)852GM/852GME/855GM/855GME Graphics Chip
Accelerated VGA BIOS


More information about the ubuntu-users mailing list