ubuntu 5.10 install failure: 'cp -a' fails at package copy stage (code 1)

Oliver Lange bloody at bloody.in-berlin.de
Sun Mar 5 22:43:44 UTC 2006


Before i go on, has anyone installed ubuntu 5.10 on a
DFI Lanparty Expert (mainboard) ? I'm failing and ask
myself why..

I tried to install kubuntu5.10-A64 (and after failure
i also tried ubuntu5.10-i386 - same problem).

The hardware/network detection was ok, hd partition
setup was fine, installing the base system also fine
but then at package copy stage, the installation fails,
where vconsole#4 reports "'cp - a' failed with code 1".

If "code 1" means a system error code, this would be
"operation not permitted", but "code 1" might well mean
something else ?

Exactly the same thing happens with ubuntu-i386, failure
at package copy stage. Sometimes the same package, sometimes

I also tried to install on the second harddisk (i got one
ATA and one SATA harddisk in that box (both Seagate), a
plextor DVD, 2GB ram and a Venice 3500+ (E6 stepping),
running on a DFI Lanparty Expert (nForce4 chipset).

I also tried to underclock the machine (DFI users are
known to be overclockers...) even below vendor specs
but that also didn't work.

Then i checked both CDs for errors - none at all, and
as a last attempt i tried to install the ubuntu-i386
on a second machine (Athlon XP), where everything went
fine without any errors, warnings or flaws of any kind,
but my AMD64 box refuses to install ubuntu5.10 at all.

I'm out of ideas now, is there a way to turn off DMA or
caching or something else which might help? I tried to
disable ACPI at CD bootup, without success. I guess it
might be a mainboard issue, but at least the DFI boards
are known to be rock-stable, extreme hardware-friendly
and so on. Knoppix, Win2k and several Linux live-cds
are running fine on this machine.

Any ideas ?



Oliver 'Bloody' Lange.

More information about the ubuntu-users mailing list