requirements (glib >= 1.2.4 gtk+ >= 1.2.4) not met

Duncan Lithgow duncan at lithgow-schmidt.dk
Sat Jun 24 10:52:36 UTC 2006


On Fri, 2006-06-23 at 20:50 -0400, Frank McCormick wrote:

> >   You probably need the development versions of GTK and GLIB installed.
> > 
> >   Try installing libglib2.0-dev and libgtk2.0-dev
> > 
> 
>      Whoops. try installing libglib1.2-dev and libgtk1.2-dev instead 
Assuming you're right (I'll try it soon) how would I have been able to
get that information out of my system so I didn't have to ask?

The cli output wasn't very helpful. Should I file an RFE against the
configure file I'm trying to run?

Duncan

-- 
Linux user: 372812 | GPG key ID: 21A8C63A | http://lithgow-schmidt.dk
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 191 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060624/27517bda/attachment.pgp>


More information about the ubuntu-users mailing list