requirements (glib >= 1.2.4 gtk+ >= 1.2.4) not met

Frank McCormick fmccormick at videotron.ca
Sat Jun 24 12:41:04 UTC 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Sat, 24 Jun 2006 12:52:36 +0200
Duncan Lithgow <duncan at lithgow-schmidt.dk> wrote:

> On Fri, 2006-06-23 at 20:50 -0400, Frank McCormick wrote:
> 
> > >   You probably need the development versions of GTK and GLIB installed.
> > > 
> Assuming you're right (I'll try it soon) how would I have been able to
> get that information out of my system so I didn't have to ask?
> 


  Good question. When I first started compiling my own versions for Linux I ran into the same problem until I 
found an informative README file in one tar file. The problem is developers assume a certain level of
knowledge on the part of those who use this stuff. You know what is said about the word "assume".

- -- 
Cheers

Frank

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFEnTLg8Rvr3Tn207ARAsGxAJ0WUZMMkB9kNK5Hr4c/rBK3fX6QrgCfWJjH
y076NzWZvRViLBo+CaEoVgc=
=uefJ
-----END PGP SIGNATURE-----




More information about the ubuntu-users mailing list