Gregg Fowler greggfowler at
Tue Jan 31 11:33:37 UTC 2006

On Tue, 2006-01-31 at 00:27 -0800, Camuzat Sebastien wrote:

> Hi everyone !
> I've got trouble with gnucash.
> >From time to time, it doesn't want to access to the
> latest file, saying that it has been issued by a more
> recent version (of gnucash). That's odd !
> I installed the 1.8.10 available in repositories, and
> tried to upgrade it to the newer version 1.8.12.deb
> unsuccessfully.
> And, globally speaking, Ive got difficulties to
> understand why it's generating so many (backup?)
> files, for one single account.
> And I cannot open manually a file, from a directory.
> Does anyone use gnucash under ubuntu and face the same
> kind of trouble ?
> Seb

First of all just want to let you know that I am no expert. I am using
1.8.10 and haven't tried to update. There may be a possibility that when
you tried to upgrade the information is somehow showing up as you having
the newer version, when in reality you did not get the upgrade installed
(maybe someone else can give you a technical explanation). I too get
what seems to be a lot of "backup" files when in reality it is only one
file that I need to keep and that is the .qif file that I set up as the
back up. This backs up every time. The other files is a back up file
that is generated for each time you use gnucash and have new
transactions. There is also a log file that is generated. I delete these
files with no problem. These files have a series of numbers after the
file with a .xac or .log designation. I believe .xac is the transaction
file and .log is the log file. The only file that I keep is the .qif
file and it always opens with the current data. I just learned from
experimentation. There is also a gnucash mailing list that has been
helpful. Wish I could be of more help, but I just migrated from Windows
and Microsoft Money a couple of weeks ago so have much to learn. I
wondered at first if gnucash would suit my needs, but it is now
functioning well for me or rather possibly I for it. :-)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smiley-3.png
Type: image/png
Size: 819 bytes
Desc: not available
URL: <>

More information about the ubuntu-users mailing list