Synaptics Touchpad problems

Richard Dennis Colbert Jr. richard at
Mon Jan 30 20:18:01 UTC 2006

> I did find a pkg, 'tpconfig' that apparently replaces 'synaptics' though I am 
> uncertain, as yet, whether this actually fixes the problem.  I'm still 
> testing it as I am uncertain just what triggers the problem.   If that could 
> be fingered(tm) that out it should be easily reproducible.
> Thanks for the suggestion. :-)
The last time I installed any flavor linux on a laptop was on a Compaq 
R3240US. I had the same problem with every flavor of linux I tried. The 
touchpad would act very weird. I never did find the problem, but I did 
manage to manually recompile the synaptics drive on that laptop and get 
it working. I threw in some tweaks in the process for horizontal and 
vertical scrolling using the touchpad. It worked perfectly once it was 
compiled on my machine. But that same driver wouldn't work for shit for 
anyone else. Just a thought!

PS - A little Googling will tell you "how to recompile the synaptics 
driver" and might even land you some tweaks to throw in in the process.


| Richard Dennis Colbert Jr.         |
| Web: |
| ICQ: 14466429                      |
| MSN: pcheaven2k at        |
| YIM: cmptrgeeknshermantx           |

More information about the ubuntu-users mailing list