Can not mount nfs-share

Michael R. Head burner at suppressingfire.org
Sat Jan 28 18:17:49 UTC 2006


On Sat, 2006-01-28 at 18:58 +0100, Ingo Lantschner wrote:
> Hi all,
> I am trying to mount an nfs-share. The server (wsvideo, .13) is runing 
> hoary, the client (wslisi, .12) breezy. It seems as if the port 
> requested from the client is not open:

> 
> The server is installed:
> # dpkg -l | grep nfs
> ii  nfs-common     1.0.6-3.1ubunt NFS support files common to client \
>     and serve
> ii  nfs-kernel-ser 1.0.6-3.1ubunt Kernel NFS server support

Do you have nfs-common installed on the client machine? That's the usual
mistake I make

> 
> The dir is exported:
> # /etc/exports:
> /home/ingo/mbilder 192.168.4.0/24(ro)
> 
> And the hosts.allow and hosts.deny are empty. I alos tried
> ALL: 192.168.4.0/24 ind hosts.allow - same result.
> 
> Btw: Whats the difference between the kernel-nfs and the user-nfs? Do 
> they have diffrent config-files/access-controll?

I think they have different performance characteristics, but I can't say
for sure.

> 
> Any help is appreciated, TIA Ingo.
> 
> 
-- 
Michael R. Head <burner at suppressingfire.org>
GPG: http://www.suppressingfire.org/~burner/gpg.key.txt [0x4C9DA1D0]
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060128/0b03931a/attachment.pgp>


More information about the ubuntu-users mailing list