Can not mount nfs-share

Ingo Lantschner ingo.lists at
Sat Jan 28 17:58:13 UTC 2006

Hi all,
I am trying to mount an nfs-share. The server (wsvideo, .13) is runing 
hoary, the client (wslisi, .12) breezy. It seems as if the port 
requested from the client is not open:

IP > wsvideo.sunrpc: S 2400910047:2400910047(0) win \
    5840 <mss 1460,sackOK,timestamp 722917 0,nop,wscale 2>
IP wsvideo.sunrpc > R 0:0(0) ack 2400910048 win 0
IP > wsvideo.sunrpc: UDP, length: 56
IP wsvideo > icmp 92: wsvideo udp port sunrpc unreachable
IP > wsvideo.sunrpc: S 2393511432:2393511432(0) win \
    5840 <mss 1460,sackOK,timestamp 722922 0,nop,wscale 2>
IP wsvideo.sunrpc > R 0:0(0) ack 2393511433 win 0

There is no firewall in between and netstat shows:
# netstat -a | grep sunrpc
tcp        0      0 localhost.locald:sunrpc *:*  LISTEN
udp        0      0 localhost.locald:sunrpc *:*

The server is installed:
# dpkg -l | grep nfs
ii  nfs-common     1.0.6-3.1ubunt NFS support files common to client \
    and serve
ii  nfs-kernel-ser 1.0.6-3.1ubunt Kernel NFS server support

The dir is exported:
# /etc/exports:

And the hosts.allow and hosts.deny are empty. I alos tried
ALL: ind hosts.allow - same result.

Btw: Whats the difference between the kernel-nfs and the user-nfs? Do 
they have diffrent config-files/access-controll?

Any help is appreciated, TIA Ingo.

More information about the ubuntu-users mailing list