ADSL problem

Keith Burton kb at
Fri Jan 27 18:30:33 UTC 2006

On Wednesday 25 January 2006 03:10, maurizio bonavita wrote:
> Dear all,
> I have recently bought a new router Roper Flynet ADSL
> 2/2 I followed the istruction fot its configuration
> and it works on windows but I have some problems make
> it work properly on Kubuntu. I tried form shell
> pinging a website like and it works, tried
> apt-get upgrade, update and it works problem is when I
> try to open a website with mozilla or read an email it
> seems like there is no network at all.
> Am I missing something in the network configuration?
> Thanx in advance for your help.
> Maurizio
Hi Maurizio,

When I switched from cable modem to ADSL, I had to manually lower the MTU size 
in my LInux boxes.  I had similar, though not identical, symptoms to yours, 
where some apps worked fine and others failed. It doesn't (as far as I know) 
hurt anything to experiment with lowering MTU size. If this doesn't work, 
just take the line back out.

sudo kate /etc/network/interfaces     #or use vi, or your favorite text 
Find the line that starts "iface eth0 inet".  Add this line immediately after 
mtu 1400
Save the file, and exit the editor.
sudo ifdown eth0
sudo ifup eth0

Now see if that helped.

Good luck!

More information about the ubuntu-users mailing list