grub does nothing

J.Markoll j.markoll at free.fr
Sun Jan 8 13:52:56 UTC 2006


Thomas Beckett a écrit :
> On 1/8/06, J.Markoll <j.markoll at free.fr> wrote:
> When i got it to boot using the old Breezy kernel I installed the
> dapper k7 kernel and low and behold - same problem. I think it must be
> something to do with my setup as if it were a common problem there
> would be more people talking about it when i try googling.
> 
> ide=reverse is no good in this case as it is a kernel parameter. Grub
> doesnt even display the uncompressing Linux..... ok to boot message so
> hasnt got as far as loading a kernel to pass a parameter to....
> I just wish it would give me an error code or something to explain why
> it cant access the kernel image. It is there, its in the same place as
> the breezy kernel which boots fine but still it just sits and blinks
> at me! Both entries in menu.lst are the same (except for the version
> numbers of course). Oh well - ill try for another hour or so and then
> I think ill let it beat me :(
> 
> Tom
An update of my BIOS a few weeks ago fixed a Grub that didn't want to boot
anything anymore.
During several days I connected the network on the laptop through a 
gateway I configured in Knoppix (live) where I had installed ipmasq. 
Awful situation!
You should check if a new BIOS program exists for your machine.
And do browse the Louchpad too, not only the web :)
There you'll also find out what's Ubuntu number1 bug :D
https://launchpad.net/distros/ubuntu/+bug/1/

Best greetings, Joyce Markoll.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 256 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20060108/65f12119/attachment.pgp>


More information about the ubuntu-users mailing list